Over night data transfer issues

Incident Report for Gladstone Software

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 15:26 UTC

Update

We are continuing to work on this.
Posted Jul 07, 2025 - 11:34 UTC

Identified

Some URC and Sisense customers will be impacted by a data transfer failure overnight. We are working to resolve this as quickly as possible.
Posted Jul 07, 2025 - 08:19 UTC