Our engineers have found what is causing the sporadic issues and have pushed out a fix. We apologies for the inconvenience this has caused and the time it has taken to get to the bottom of this issue. We are still investigating what caused the root of the issue and will publish an RCA when this has been finalised.
Posted Mar 24, 2025 - 16:43 UTC
Investigating
Unfortunately we have noticed that some customers are still experiencing this sporadic issue. We are investigating an alternative fix today.
Posted Mar 24, 2025 - 11:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 16:23 UTC
Identified
We are continuing to investigating the intermittent issues with our payments partner. We have identified a possible resolution and a patch will be released later today.
Posted Mar 21, 2025 - 09:30 UTC
Investigating
Some customers have experienced intermittent payment issues with the Go platform. We are continuing to investigate as our highest priority and working closely with our payments partner
Posted Mar 19, 2025 - 16:47 UTC
This incident affected: Gladstone Cloud (GoBook, GoJoin) and External Suppliers (GladstonePay (Cardstream)).