Salesforce

Incident Report for Gladstone Software

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 13:26 UTC

Monitoring

We are aware of an issue affecting customers’ ability to log or update cases via the portal and access the Knowledge Base. Our platform partner is currently working to resolve this.
Posted Sep 16, 2026 - 09:52 UTC
This incident affected: External Suppliers (Salesforce).